Quote by ghp95134 View Post

Try this:

For Internet Explorer

  • Go to "View," and the "Encoding"
  • Select "Japanese (Auto-Select)"

For Netscapte or Firefox

  • Go to "View," and then "Character Encoding"
  • Select "Auto-Detect," and then "Japanese"

If re-configuring your browser doesnít work, have a look through these software options: [see link I gave]

Good luck!
could not get my browser to show the kanji but discovered if i copy and paste (nonHTML) into word 2010 the figures appear!