Become our sponsor and display your banner here
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Blank messages and missing lines

Article about: I've noticed for a while that some messages appear blank to me and on others there are obviously missing lines of text - some of these were on threads by individuals in private groups and I

  1. #21

    Default

    Firefox works for me....

    Cheers
    Tim

  2. #22

    Default

    Have used Chrome, but after it started going haywire (open a tab and it automatically opened it 103 time and wouldn't allow me to open any programs) I switched back to Firefox, also cannot see some of the posts. Used Internet explorer and there they were, just sooooo slow!!

    Tom

  3. #23

    Default

    Quote by StuG III View Post
    Have used Chrome, but after it started going haywire (open a tab and it automatically opened it 103 time and wouldn't allow me to open any programs) I switched back to Firefox, also cannot see some of the posts. Used Internet explorer and there they were, just sooooo slow!!

    Tom
    I used IE when i first joined the site and it ran like a three legged tortoise!...
    It's a wasted trip baby. Nobody said nothing about locking horns with no Tigers.



    I'm Spartacus, not really i'm Paul!...

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Question Old Merton Lines Bros Ltd. workshop.

    In Battlefield history and relics
    03-09-2013, 10:47 AM
  2. How Do You Reply To Messages In The Classifieds?

    In Technical/Design - Questions, How-to, & Advice
    03-02-2013, 01:35 PM
  3. Question Single Decal KM.. lines on helmet??

    In Steel Helmets
    05-09-2012, 07:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •