Become our sponsor and display your banner here
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Can only upload one image at a time.!

Article about: Was wondering if it's my laptop or a fault on the upload manager?can't use CTRL to click multiple images to upload,only one at a time and some of them appear blank grey in the attachment are

  1. #1

    Default Can only upload one image at a time.!

    Was wondering if it's my laptop or a fault on the upload manager?can't use CTRL to click multiple images to upload,only one at a time and some of them appear blank grey in the attachment area box,was curious as to weather anyone else have experienced similar problems,many thanks.
    With Regards Jake.

  2. #2

    Default

    Quote by ruddersrangers44 View Post
    Was wondering if it's my laptop or a fault on the upload manager?can't use CTRL to click multiple images to upload,only one at a time and some of them appear blank grey in the attachment area box,was curious as to weather anyone else have experienced similar problems,many thanks.
    Yes I have the same issue , I brought it up in this forum in another topic two or so days ago.

  3. #3

    Default

    Me too.
    Author of... 'Belfast Diaries: A Gunner In Northern Ireland'... 'A Tough Nut To Crack: Andersonstown.. Voices From 9 Battery Royal Artillery In Northern Ireland'... 'An Accrington Pal: The Diaries of Pte Jack Smallshaw, September 1914 To March 1919'.

  4. #4
    ?

    Default

    I have been having the same issue, it seems to be a error with your browser blocking the flash that is used on the upload pop-up. I use chrome and it auto blocks flash. I have found if I click on the small puzzle piece (warning of flash blocked) you can hit allow and done and then close the file select window and reopen and it will work (or at least I haven't had issues after this.) It seems to be needed to be done each time even if you whitelist the sight to allow flash to work it needs to be enabled each time.
    Hope this helps.

  5. #5

    Default

    I am using Firefox and I just posted two images together with no issues. Also they were far bigger than the 250kb that I usually reduce my pics to in order to save bandwidth and the picture uploader automatically reduced them to under 300kb.

    Hope this helps.

    Regards

    Mark
    "War is an ugly thing, but not the ugliest of things. A man who has nothing for which he is willing to fight, nothing he cares more about than his own personal safety, is a miserable creature with no chance of being free unless made and kept so by the exertions of better men than himself."

  6. #6

    Default

    Seems to be wrong, it only allows me to upload one and no more
    Click to enlarge the picture Click to enlarge the picture Click image for larger version. 

Name:	reservoir 1.jpg 
Views:	3 
Size:	344.0 KB 
ID:	1102156  
    Regards,

    Jerry

    Whatever its just an opinion.

  7. #7

    Default

    Thanks guys for the replies,i too am on chrome but obviously doesn't make a differance hence why i started the thread in the first place.
    With Regards Jake.

  8. #8

    Default

    Yes I have the same issue ...

  9. #9

    Default

    over a year and a bit here! all browsers

  10. #10

    Default

    Our local forum where I am moderator also works with VBulletin and I have the same problem there.
    I am on Microsoft Edge.

    The Invision software German Helmet Walhalla uses is far more superior.

Page 1 of 3 123 LastLast

Similar Threads

  1. 05-02-2016, 02:47 AM
  2. 03-05-2013, 02:38 PM
  3. Need help, can't upload pics.

    In Technical/Design - Questions, How-to, & Advice
    07-01-2012, 04:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •