Become our sponsor and display your banner here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Can't upload photos with Firefox

Article about: I can no longer upload photo's on the site using Firefox , but when i try my old browser IE i can , anybody know why Firefox is not uploading them or having the same issue ?

  1. #1
    ?

    Default Can't upload photos with Firefox

    I can no longer upload photo's on the site using Firefox , but when i try my old browser IE i can , anybody know why Firefox is not uploading them or having the same issue ?

  2. #2

    Default

    Try clearing your browser cashe. I had the same problem

  3. #3
    ?

    Default

    Quote by John Brandon View Post
    Try clearing your browser cashe. I had the same problem
    Thanks John , just clicked on clear cashe & browsing history but still the same

  4. #4

    Default

    If you're trying to use the "Insert Image" uploader you'll probably have to use the "Basic Uploader" option --- I have that same problem using Firefox. The "Attachments" uploader works just fine for me...

  5. #5
    ?

    Default

    I click on upload photo's then the pop up box appears , so i click on add files then when i click on select files it does nothing & there is no other options too choose

  6. #6

    Default

    There's a "Basic Uploader" option in the bottom right corner of that pop up window --- I have the same issue but using that option does the trick for me..

  7. #7

    Default

    I find that having clicked add files then select. the directory of photos actually does open but behind the forum page so I have to move the forum page out of the way so that I can see my photo directory. Took a while to work this out as I could see nothing happening.

    Regards

    Mark

  8. #8
    ?

    Default

    yep now found the basic uploader , it was in grey writing so was a job too see , just wondering why after 5 years of uploading photos it has now decided not too work ???

  9. #9

    Default

    I think that's an "issue" with the "Attachments" uploader, I get that as well. In this case it seems like the problem has to do with the "Insert Image" uploader..

  10. #10

    Default

    Glad it worked out!

Page 1 of 2 12 LastLast

Similar Threads

  1. Need Help! Unable to upload pictures

    In Technical/Design - Questions, How-to, & Advice
    09-17-2014, 10:46 AM
  2. Need help, can't upload pics.

    In Technical/Design - Questions, How-to, & Advice
    07-01-2012, 04:10 PM
  3. Important! Upload problems

    In Technical/Design - Questions, How-to, & Advice
    06-10-2012, 12:27 PM
  4. I cant upload pictures

    In Technical/Design - Questions, How-to, & Advice
    02-24-2012, 01:23 PM
  5. Cannot Upload photos

    In Technical/Design - Questions, How-to, & Advice
    10-06-2010, 08:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •