Become our sponsor and display your banner here
Results 1 to 9 of 9

I cant see some posts

Article about: i have this issue for the last 1-2 months.Some posts are blank or i can only see the upper half of the letters So is it just me? (Im using Chrome btw i dont have the issue on Firefox but im

  1. #1

    Default I cant see some posts

    i have this issue for the last 1-2 months.Some posts are blank or i can only see the upper half of the letters
    So is it just me? (Im using Chrome btw i dont have the issue on Firefox but im currently using chrome so i hope there is a solution i tried reinstalling it but the problem still insists)

  2. #2

    Default

    Sounds like you've answered your own question-obviously, the problem lies with your browser on your system. Personally, I don't like Chrome much-despite it being aggressively pushed on everyone. I use FireFox myself and have no problems.
    William

    "Much that once was, is lost. For none now live who remember it."

  3. #3

    Default

    Yeah it's google chrome.. It would be nice if someone could fix this.

  4. #4

    Default

    I stopped using chrome a few months back as I was having problems with it and have gone back to using firefox for the forums but sometimes still use chrome for searching, especially for images.
    Regards,

    Jerry

    Whatever its just an opinion.

  5. #5

    Default

    Thanks for the replies im currently used to Chrome so i cant change it :P that's why i asked if someone has a solution
    When the problem occurs i just switch to FF
    I've been using Chrome since last may that i joined and the problem showed up in the last months that's brought this up

  6. #6

    Default

    The Chrome that worked fine yesterday is not the Chrome that will not work today. Chrome has an Endless number of Updates constantly running. I just wish that they would clean the bugs out of them Before they send the Updates.
    William

    "Much that once was, is lost. For none now live who remember it."

  7. #7

    Default

    I haven't had any bugs with Chrome except for this website, I don't really want to change my browser because all of the chrome plugins are pretty handy.

  8. #8

    Default

    I've never had any problems with chrome on here, with IE the site ran like a crippled tortoise!...
    It's a wasted trip baby. Nobody said nothing about locking horns with no Tigers.



    I'm Spartacus, not really i'm Paul!...

  9. #9

    Default

    with IE everything runs like that :P

Similar Threads

  1. 'New Posts'

    In Technical/Design - Questions, How-to, & Advice
    03-23-2012, 09:53 AM
  2. New Posts

    In Technical/Design - Questions, How-to, & Advice
    08-19-2011, 04:28 AM
  3. % of Posts

    In History and Research Third Reich and WW2
    07-22-2011, 01:53 PM
  4. 20,000 posts!

    In Orders & Decorations of the Third Reich
    05-29-2011, 03:36 PM
  5. 1000 posts!!

    In Discussions
    07-29-2009, 07:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •