Become our sponsor and display your banner here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 35

Regional Log in problems

Article about: Hello Gents..just curious if anyone here may have had some login problems as I received a few emails that the forum did not recognize the server and the page went blank white for me with tha

  1. #1

    Default Regional Log in problems

    Hello Gents..just curious if anyone here may have had some login problems as I received a few emails that the forum did not recognize the server and the page went blank white for me with that message in black type on it. ..i tried again later and it was fine on my end.

    Yet as of this moment 503pm EST ...there are a few members that still can not log in as of this morning. Just a question if anyone had any issues this morning. Hopefully Dimas can look into this,

    Regards Larry
    It is not the size of a Collection in History that matters......Its the size of your Passion for it!! - Larry C

    One never knows what tree roots push to the surface of what laid buried before the tree was planted - Larry C

    “The farther back you can look, the farther forward you are likely to see.” - Winston Churchill

  2. #2

    Default

    I had trouble in my am, my time, as well known to Larry C....Hurra.

    Thank you for our website and all the joy it brings to so many in search of historical truth.
    damit, basta.

  3. #3

    Default

    Yes there was no server earlier this evening... We're here now though.

  4. #4

    Default

    I also had trouble this morning. Working fine now!

  5. #5

    Default

    Larry, I spent the entire morning wondering what I said or did to get what I thought "Banned". Did not think I offended anyone...okay, was a Glitch I guess
    When 10 men tell you you're drunk, you better lie down.
    'Get busy living, or get busy dying"

  6. #6

    Default

    Had trouble all morning in West Texas.. This started Friday as well..

    Seems to be working right now...

    Smitty

  7. #7

    Default

    Was alright this morning for me, but was unable to access the site at all for most of the afternoon.
    Had to check to make sure it wasn't just me. Seems it was something to do with the forum's DNS. Seems to be absolutely fine now.

    B.B.
    'A nation that forgets its past has no future.' -- Sir Winston Churchill

  8. #8
    MAP
    MAP is online now
    ?

    Default

    Larry...our ploy to ban David fell through.......Dang....

    Anyway, thank for posting this and raising the alarm for me. Was a rough day of withdrawal.

    For me the "server" could not be found since early this morning till around 6:00....but all is well now...time for some catch up!
    "Please", Thank You" and proper manners appreciated

    My greatest fear is that one day I will die and my wife will sell my guns for what I told her I paid for them

    "Don't tell me these are investments if you never intend to sell anything" (Quote: Wife)

  9. #9

    Default

    I could not get on at 10:00 Central Time. Tried several times with no luck so I waited about 1-1/2 hours and got on without any further incident.
    BOB

    LIFE'S LOSERS NEVER LEARN FROM THE ERROR OF THEIR WAYS.

  10. #10

    Default

    I was not able to log in for most of the day.
    Marty

Page 1 of 4 1234 LastLast

Similar Threads

  1. Question Pic problems in Classifieds

    In Technical/Design - Questions, How-to, & Advice
    11-29-2012, 04:00 PM
  2. Anyone having problems with flash?

    In Technical/Design - Questions, How-to, & Advice
    06-16-2012, 10:42 AM
  3. Question Problems with forum?

    In Technical/Design - Questions, How-to, & Advice
    04-17-2012, 04:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •