Combat-relics.com - Top
Display your banner here
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Internal search engine issues

Article about: Anyone else having a problem using the advanced search engine? After I type in what Im looking for and a list comes up to choose from..I click on what I want and I get a message stating Goog

  1. #1

    Default Internal search engine issues

    Anyone else having a problem using the advanced search engine?

    After I type in what Im looking for and a list comes up to choose from..I click on what I want and I get a message stating Google is blocked by repsonse...and I tried using another server and still the same message.
    Thats the only issue I am having ...everything else is working fine.

    Thoughts?
    It is not the size of a Collection in History that matters......Its the size of your Passion for it!! - Larry C

    One never knows what tree roots push to the surface of what laid buried before the tree was planted - Larry C

    “The farther back you can look, the farther forward you are likely to see.” - Winston Churchill

  2. #2

    Default

    I've been getting that one also.
    gregM
    Live to ride -- Ride to live

    I was addicted to the "Hokey-Pokey" but I've turned
    myself around.

  3. #3
    ?

    Default

    Glad you brought this up Larry, I too have had this issue for a few weeks now, I thought it was a PC issue and tried several remedies to no avail, Microsoft Edge / Windows 10
    I'd rather be A "RaD Man than a Mad Man "

  4. #4

    Default

    Yep, same issue. It can be bypassed by right clicking the link and clicking ‘open in new tab’ on PC. I haven’t had this issue on mobile, but I assume the same trick would work if it occurs there too.

    B.B.

  5. #5
    ?

    Default

    Quote by BrodieBartfast View Post
    Yep, same issue. It can be bypassed by right clicking the link and clicking ‘open in new tab’ on PC. I haven’t had this issue on mobile, but I assume the same trick would work if it occurs there too.

    B.B.
    Thanks BB, that bypass works for now.
    I'd rather be A "RaD Man than a Mad Man "

  6. #6

    Default

    Thanks BB that works as well for me also....yet we shouldnt have to be going through loop holes to use the search function.

    I will send a message to Dimas to look into this.

    Regards Larry
    It is not the size of a Collection in History that matters......Its the size of your Passion for it!! - Larry C

    One never knows what tree roots push to the surface of what laid buried before the tree was planted - Larry C

    “The farther back you can look, the farther forward you are likely to see.” - Winston Churchill

  7. #7

    Default

    me too, just tried this moment

  8. #8

    Default

    I am having the same issue. The work around did work for now.
    John

  9. #9

    Default

    Hi!

    Dimas has asked me to solve the problem but I couldn't reproduce the problem by the searching. Can you please send me the instructions step by step(it would be better with screenshots) how can I reproduce the error.

    Thank you in advance!

    Serge

  10. #10
    ?

    Default

    I just started to take some screenshots of the method I use pertaining to the search engine, it now 'Suddenly' works like normal, Microsoft Edge, Windows 11
    I'd rather be A "RaD Man than a Mad Man "

Page 1 of 2 1 2 LastLast

Similar Threads

  1. 11-27-2021, 12:54 PM
  2. Forum search engine signs me out

    In Technical/Design - Questions, How-to, & Advice
    06-29-2021, 05:37 PM
  3. I need advice on the search engine

    In Technical/Design - Questions, How-to, & Advice
    09-03-2018, 06:49 PM
  4. This is a ww2 helmet?internal number:1074 A

    In US M1 steel helmet forum
    01-02-2014, 01:02 PM
  5. 11-12-2013, 01:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Combat-relics.com - Down
Display your banner here