Great Militaria - Top
Display your banner here
Results 1 to 7 of 7

Trouble with sending a PM

Article about: Hello everyone. I sent out a private message earlier today with no problem, then later I tried to send another one and the message would just not send. All I get is a white screen with this

  1. #1

    Default Trouble with sending a PM

    Hello everyone.

    I sent out a private message earlier today with no problem, then later I tried to send another one and the message would just not send.

    All I get is a white screen with this message -

    This page isn’t working
    warrelics is currently unable to handle this request.
    HTTP ERROR 500

    Is anyone else having the same problem?

    Kind regards,

    Will.

  2. #2

    Default

    Hi Will no issues on my end..I sent you a quick PM
    It is not the size of a Collection in History that matters......Its the size of your Passion for it!! - Larry C

    One never knows what tree roots push to the surface of what laid buried before the tree was planted - Larry C

    “The farther back you can look, the farther forward you are likely to see.” - Winston Churchill

  3. #3

    Default

    Hi Larry, that worked fine and my reply went out ok. I just tried to send the original pm and it would not send again. All I can think is that I included a link in the pm, so maybe that is the problem.

    Kind regards,

    Will.

  4. #4

    Default

    Hi Will links should not be a problem
    It is not the size of a Collection in History that matters......Its the size of your Passion for it!! - Larry C

    One never knows what tree roots push to the surface of what laid buried before the tree was planted - Larry C

    “The farther back you can look, the farther forward you are likely to see.” - Winston Churchill

  5. #5

    Default

    Yeah it is strange because I send links in most of the pms I send out so can't understand it.

    The link you sent worked fine Larry, but when I tried to post a link in the pm, it wouldn't send.

  6. #6

    Default

    I had a similar issue 2 weeks ago. June 4 or 5.
    I tried to send a link and got that same message. I have not tried it since.
    I just thought it was a bad link.
    gregM
    Live to ride -- Ride to live

    I was addicted to the "Hokey-Pokey" but I've turned
    myself around.

  7. #7

    Default

    The link I was trying to send was from eBay.de, but I got around it by sending the item number instead and that worked fine.

    Kind regards,

    Will.

Similar Threads

  1. 01-12-2022, 03:42 PM
  2. Having trouble identifying this pin.

    In Medals, Orders & Decorations
    02-19-2012, 09:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
MilitaryHarbor - Down
Display your banner here